image

"Wacht met installatie Windows 7 SP1"

dinsdag 1 maart 2011, 10:52 door Redactie, 37 reacties

Consumenten moeten wachten met de installatie van Windows 7 Service Pack 1, om te zien of er mogelijke problemen zich voordoen. Dat zegt Randy Abrams van anti-virusbedrijf ESET. In tegenstelling tot Service Pack 2 of 3 voor Windows XP, bevat Windows 7 SP1 geen aantrekkelijke updates voor gebruikers. Volgens Abrams is het service pack handig voor mensen die met het installeren van beveiligingsupdates achterlopen of met bepaalde problemen zitten die de mega-update oplost.

"Ben je een thuisgebruiker, dan wil je een maand of twee wachten om te zien of zich problemen voordoen, ervan uitgaande dat je alle beveiligingsupdates hebt geïnstalleerd." De beveiliger benadrukt dat uiteindelijk iedereen Service Pack moet installeren als Microsoft de ondersteuning van Windows 7 zonder SP stopzet.

Reacties (37)
01-03-2011, 11:10 door xprog
"2 Little 2 Late"
01-03-2011, 11:20 door Anoniem
Installeerde zonder problemen hier, iemand moet toch de "eerste" zijn.
01-03-2011, 11:28 door [Account Verwijderd]
[Verwijderd]
01-03-2011, 11:40 door Anoniem
Wellicht ter geruststelling:
Begin dit jaar deed ik de upgrade van XP naar Windows 7. De installatie verliep snel en vlekkeloos. Resulaat: een zeer stabiel, snel en betrouw systeem. Dit in tegenstelling tot mijn oude XP waarmee ik voortdurend problemen ondervond. Er ging geen dag voorbij zonder een of meer drukken op de resetknop. Een wanhoop.
Gelukkig is deze ellende nu voorgoed voorbij.
01-03-2011, 11:50 door Mysterio
Tja, over weinig zinvolle uitspraken gesproken... Ik ben hier aan het testen met een PC op het werk en het gaat tergend langzaam. Alleen daarom wacht ik er wel een paar maanden mee totdat ik er zin in heb. Thuis ging het prima, maar daar heb ik dan ook goeie hardware ;-)

Zolang MS de update niet noodzakelijk acht is er sowieso geen haast.
01-03-2011, 12:59 door Wim ten Brink
Leuk! Ik richt net een nieuwe PC in, installeer Windows 7, vervolgens antivirus, vervolgens de updates en tevens service pack 1 en lees nu dat ik had moeten wachten?
Tijd om de put te dempen nu het kalf verdronken is...

Maar opvallend is dat hij zegt dat er niets nieuws in de service pack zit. Helaas geen goede reden om te wachten met de update, want de SP bevat wel allerlei bugfixes op bestaande onderdelen! Onderdelen die nu nog mogelijke lekken bevatten waardoor malware de mogelijkheid krijgt om je PC over te nemen en de noodzaak voor een virusscanner vergroten. Hey, wacht eens...
01-03-2011, 13:25 door Anoniem
Iedere maand voor elke patch-ronde en ook voor het installeren van SP1 maak ik eerst een backup met Acronis TrueImage. Zo'n systeem-backup heeft me de afgelopen tien jaar tientallen keren gered. Helaas is dat voor de meeste thuisgebruikers al te ingewikkeld. Stelt de backup-functie in Windows 7 eigenlijk iets voor? Ik kan me niet voorstellen dat dat net zo'n precieze systeembackup en recovery-functie heeft als Acronis (of Norton Ghost).

Op beide systemen werkt WIndows 7 na SP1 hier perfect. Ik heb zelfs het idee, dat Windows 7 iets vlotter loopt.
01-03-2011, 13:53 door Anoniem
Heb op 2 thuispc's als test W7 SP1 staan. Al sinds deze beschikbaar is. Tot nu toe geen problemen gevonden en zou dat wel gebeuren, dan is dat ook geen ramp. Het zijn de pc's waarmee de kids op internet gaan en spelletjes spelen. Dus herinstalleren is een goede optie. Voor belangrijke pc's kan het handig zijn om een 2e te hebben voor tests, maar ja, niet iedereen kan dat betalen.r3hu8#
01-03-2011, 14:03 door Fulco
Ik heb direct Windows 7 Service Pack 1 geïnstalleerd. Geen enkel probleem. Geen oude hardware aanwezig, altijd de Windows Update gedraaid en de AntiVirus is altijd up to date. Het gaat vaak fout met oude hardware.....
01-03-2011, 14:17 door Anoniem
@Anoniem_13:25 Je kan een image maken met de back-up optie van W7.
01-03-2011, 14:25 door Anoniem
krijg soms (!) na paar uur (!) ineens rechtsonderaan bureaublad 'not genuine' - wat een bagger SP1. rollback dus maar weer.
01-03-2011, 15:39 door peanuty
SP1 geïnstalleerd direct na uitkomst. Geen problemen.
W7 X64
Maar ook geen oude hardware. Misschien dat daar dan inderdaad de problemen kunnen ontstaan.
01-03-2011, 16:11 door Syzygy
Mensen die gasten van die AV bedrijven moeten af en toe wat te blaten hebben "to justify their existence"
Daar komt toch zelden een zinnig woord uit ( misschien moet ik daar wel solliciteren - zal jullie even voor zijn ;-)
Altijd open deuren !!
01-03-2011, 17:00 door Anoniem
Ik heb hem geinstalleerd hoor,heb er geen problemen mee.
Misschien dat er wel problemen in samenwerking met sommige antivirusprogramma´s kunnen ontstaan bij w7 sp1.
01-03-2011, 17:25 door EDLIN
Als iedereen zou doen wat ESET hier voorstelt dan gebeurt er niks.
Het is altijd gelazer met een SP1 van Microsoft.
Dat komt omdat een Sp1 nooit helemaal 100% van tevoren uitgewerkt is.
Microsoft laat de gebruiker de fouten in een servicepack signaleren, liever dan dat ze dat zelf door onderzoek zouden doen.
Scheelt ze miljoenen dollars in de kosten.
01-03-2011, 18:03 door cjkos
Ik heb het vorige week zonder problemen geïnstalleerd. Zelfs mijn virtual XP mode werkt zonder problemen.
Ik merk echter (nog) weinig van de snelheidsverbetering, maar daar had ik al geen problemen mee.
01-03-2011, 18:26 door quikfit
Mijn Update (SP1) was iets van 87MB,de rest was al aanwezig,heb alleen mijn virusscanner moeten uitschakelen voor de installatie.
Heb niets geen verschil gemerkt.
01-03-2011, 18:59 door SatKoos
Hier geen problemen na de installatie
Alles werk nog goed !!
01-03-2011, 21:02 door cyberpunk
Wat een flauwekul! Gewoon een backup maken en proberen maar! (Tenminste, dat zou ik doen als W7 ipv XP had. :-)
01-03-2011, 22:53 door soeperees
Ik blijf het bizar vinden dat een officieel servicepakket van een duur betaalde software leverancier zoveel gezeik blijkt op te leveren. Dat een aantal individuen hier geen problemen ondervinden doet daar niets aan af. Ik zou als afnemer direct mijn vertrouwen kwijt zijn in in de leverancier, bij een dergelijke wanprestatie.
02-03-2011, 00:23 door Wim ten Brink
Door soeperees: Ik blijf het bizar vinden dat een officieel servicepakket van een duur betaalde software leverancier zoveel gezeik blijkt op te leveren. Dat een aantal individuen hier geen problemen ondervinden doet daar niets aan af. Ik zou als afnemer direct mijn vertrouwen kwijt zijn in in de leverancier, bij een dergelijke wanprestatie.
Kijk, dat vind ik nou gezeur! Het is gewoon een feit dat software nimmer 100% foutvrij zal zijn. Zo'n beetje iedere goede programmeur weet dat het een illusie is om te hopen dat je op een dag een stuk code zult schrijven dat altijd goed gaat. En als je dan bedenkt hoe complex een besturings-systeem als Windows is, dan besef je ook dat er altijd wel het een en ander om zal vallen in dit product waar je dus een service pack voor nodig hebt.

Alsof je eigen auto nooit een beurt in de garage nodig heeft!

De service packs behoren tot het onderhoud en raad eens? Ze zijn nog gratis ook! Iedere 20.000 kilometer even olie vervangen, koplampen nakijken, wielen controleren en wat nog meer. En bij Windows dus bugs oplossen, features verbeteren en soms wat cosmetische aanpassingen.

Andere besturings-systemen hebben hetzelfde probleem! Ook Linux komt regelmatig aanzetten met patches en updates op de kernel en alles wat je nog meer hebt. Ook Apple moet af en toe een patch opleveren, ook al doen ze dat niet graag. Zelfs je PlayStation of Wii kunnen patches en updates ontvangen, hoewel diverse gebruikers dit gewoon nalaten omdat hun spelcomputer niet op het Internet wordt aangesloten.

Daarnaast, deze service pack heeft voor zover ik weet geen grote problemen veroorzaakt. Er gaan een aantal lekken dicht zodat je besturings-systeem minder gevoelig wordt voor malware. En dat is natuurlijk vervelend om te horen voor een antivirus-producent...
02-03-2011, 01:16 door Anoniem
Herstelpunt gemaakt Win7 SP1 erop, geen enkel probleem ondervonden.
02-03-2011, 06:34 door ScaRR
Hier geen problemen na de installatie.
Alles werk nog goed!!
Win7 Sp1 loopt perfect hier.
02-03-2011, 10:52 door Anoniem
Installatie bij mij niet gelukt.
Krijg steeds de foutcode: Error_path_not_found(0x80070003)

Ondanks dat ik al alle mogelijke oplossingen heb geprobeerd die op internet staan (waaronder uitzetten virusscanner en Fit it e.d.), wil het maar niet lukken om servicepakket 1 voor Windows 7 te installeren.

Wie o wie heeft dezelfde problemem of een oplossing.
02-03-2011, 11:13 door Anoniem
Het bewijst maar weer dat iedereen die klaagt 'beetje te laat deze waarschuwing' niet zelf een beetje kan nadenken...
02-03-2011, 11:33 door Wim ten Brink
Door Anoniem: Installatie bij mij niet gelukt.
Krijg steeds de foutcode: Error_path_not_found(0x80070003)

Ondanks dat ik al alle mogelijke oplossingen heb geprobeerd die op internet staan (waaronder uitzetten virusscanner en Fit it e.d.), wil het maar niet lukken om servicepakket 1 voor Windows 7 te installeren.

Wie o wie heeft dezelfde problemem of een oplossing.
Gegoogled:
* http://social.technet.microsoft.com/Forums/en-US/w7itproSP/thread/28444d39-3aeb-4247-b6ad-d2da427a43fa/
* http://blogs.technet.com/b/asiasupp/archive/2010/11/23/win7-sp1-rc-install-failed-error-path-not-found-if-missing-certain-built-in-rtm-driver.aspx
* http://support.microsoft.com/kb/910336/nl
Sommige tools die je systeem moeten optimaliseren verwijderen kennelijk onnodige drivers die SP1 echter toch nodig heeft. Maar volgens mij doen sommige computer-fabrikanten deze optimalisatie al bij voorgeinstalleerde Windows-versies. Dit is typisch een situatie waarbij de werking van Windows wordt verstoord door een (verkeerde) werking van applicaties van derden..
Maar goed, geef toch Microsoft maar de schuld. De rest doet dat ook al! ;-)
03-03-2011, 00:07 door Anoniem
geen problemen ondervonden met de sp1 update draai win7 ultimate 32bit OEM
04-03-2011, 09:50 door ITguru
Ik heb geen problemen met de windows 7 x64 engels 7 ultimate naar SP1
05-03-2011, 18:49 door menno47
Sinds ik mijn Win7 systeem heb geupdated naar SP1, is de programmamap "Bureau-accessoires" van naam veranderd in "Accessories". Probeer ik de naam te wijzigen in "Bureau-accessoires", dan verschijnen er ineens 2 mappen "Bureau-accessoires", één van C:\users\username\AppData\Roaming\Microsoft\Windows\Menustart\Programma's\Bureauaccessoires (oorspronkelijk dus Accessories) en één van C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Bureau-accessoires.
Als je weer wijzigt in "Accessories", staat er weer 1 item. Rara, hoe kan dat ?

PS: Het valt mij trouwens op dat er meer items nu in het Engels worden getoond. Ik heb SP1 van de Nederlandstalge website van MS gedownload, Nederlands stond aangevinkt, aangevinkt, maar als je in de details van het bestand kijkt, is het wel Engels (Verenigde Staten) ! Er blijkt dus geen Nederlandstalige SP1 te zijn aangeleverd ! De heren van MS worden bedankt !


__________________
05-03-2011, 18:50 door menno47
Sinds ik mijn Win7 systeem heb geupdated naar SP1, is de programmamap "Bureau-accessoires" van naam veranderd in "Accessories". Probeer ik de naam te wijzigen in "Bureau-accessoires", dan verschijnen er ineens 2 mappen "Bureau-accessoires", één van C:\users\username\AppData\Roaming\Microsoft\Windows\Menustart\Programma's\Bureauaccessoires (oorspronkelijk dus Accessories) en één van C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Bureau-accessoires.
Als je weer wijzigt in "Accessories", staat er weer 1 item. Rara, hoe kan dat ?

PS: Het valt mij trouwens op dat er meer items nu in het Engels worden getoond. Vooral bij instructie/les aan prille PC gebruikers is het lastig de ene keer Engelstalige items en dan weer N3ederlandstalige items te moeten gebruiken.
Ik heb SP1 van de Nederlandstalige website van MS gedownload, Nederlands stond aangevinkt, maar als je in de details van het bestand kijkt, is het wel Engels (Verenigde Staten) ! Er blijkt dus geen Nederlandstalige SP1 te zijn aangeleverd ! De heren van MS worden bedankt !


__________________
06-03-2011, 14:09 door menno47
Ik heb mijn systeem maar weer teruggezet en nu via Windows Update SP1 geïnstalleerd en nu is het wel goed gegaan qua taal, C:\Users heet nu ook weer C:\Gebruikers.
09-03-2011, 13:16 door Anoniem
Sinds de update naar SP1 is mijn machine (P4 - 2,8 / 32 bits) ineens veel trager geworden. Het geluid (C-Media 5.1) is schokkerig en ook de downloads (Ziggo 22 Mbps) halen nog slechts de helft. Ga mijn image terug zetten, eraf dus met deze shit-patch.
09-03-2011, 22:02 door Anoniem
Ik draai al bijna een jaar Win 7 Ultimate x64 zonder problemen op mijn i7 920, met 12 GB werkgeheugen en GTX 285.
Service Pack 1 geïnstalleerd (want dat hoort zo, denk je dan).

Windows start op... Meteen al "Microsoft IntelliPoint werkt niet meer". Gelijk daarna "Watson Client werkt niet meer". Outlook start niet op, Firefox start niet op, Media player start niet op.
Alleen nog bij "uitvoeren als administrator".

Ik heb de update dus maar weer verwijderd.
Ik probeer het nog maar eens als deze SP1, die nu veel overeenkomsten toont met het toenmalige Vista (te traag, te vroeg en niet genoeg doorontwikkeld), helemaal uitgewerkt is. Ergens in 2012 zal ik hem er vast wel op hebben.
Het punt van oude hardware lijkt me dus niet helemaal op gaan.
10-03-2011, 08:40 door Anoniem
Sinds installatie w7 sp1 duurt het opstarten pc 4 minuten, heb het even aangekeken maar heb net via geïnstalleerde updates sp1 laten verwijderen en is opstarten weer vlot. Ze leren het ook nooit bij ms.
Ronald microstuf.nl
13-03-2011, 21:32 door Anoniem
Opstarten gaat bij mij sneller.
Programma's openen sneller.
En niet onbelangrijk er zitten 3 mooie nieuwe features in SP1, zoals Dynamic memory en remoteFX.
Voor de standaard home user zal dat geen toegevoegde waarde hebben, maar denk eerder dat die gast van Eset eens moet nadenken voor hij zoiets zegt.
Tuurlijk zullen er mensen zijn met problemen, die zijn er altijd!
Dat is als zeggen ga niet naar buiten als het regent zonder paraplu, want je kan dan nat worden.
21-03-2011, 21:40 door Anoniem
Heb een Asus laptop 6mnd oud,alle toeters en bellen geprobeerd om SP1 erop te krijgen,
wat mij dus niet gelukt is tot op heden,heb verder Asus een mailtje gestuurd,die weten ook geen oplossing!
Ga dus naar de mijn pc-boer ......nee meneer geen garantie op uw software,kosten bij hun tussen 50 en of oneindig.
Wacht de storm even af verder en probeer anders te upgraden (wat nu ook niet gaat) slic 2 zit erop,dus doe een
easy transfer naar hdd,en zet er ultimate op,zie even geen andere optie.
Let wel:heb windows 7 home premium,vraag me dus af wat dus legaal nog om het lijf heeft in dit geval is niemand thuis!
Maar goed Sp1 heeft al meerdere keren voor tramalant gezorgd,misschien wel juiste stelling dat Microsoft zo miljoenen spaart?
Oh ja verder heb ik alle update,s overigens keurig binnen.
Groet Burrows....
22-03-2011, 13:25 door EDLIN
Oh ja verder heb ik alle update,s overigens keurig binnen

Ook de 'optionele' updates?
Ik heb het bij iemand meegemaakt dat de SP1 installatie op 95% bleef hangen.
Na een systeemherstel + installatie van alle optionele updates lukte de installatie wel.
Reageren

Deze posting is gelocked. Reageren is niet meer mogelijk.